Communities

Writing
Writing
Codidact Meta
Codidact Meta
The Great Outdoors
The Great Outdoors
Photography & Video
Photography & Video
Scientific Speculation
Scientific Speculation
Cooking
Cooking
Electrical Engineering
Electrical Engineering
Judaism
Judaism
Languages & Linguistics
Languages & Linguistics
Software Development
Software Development
Mathematics
Mathematics
Christianity
Christianity
Code Golf
Code Golf
Music
Music
Physics
Physics
Linux Systems
Linux Systems
Power Users
Power Users
Tabletop RPGs
Tabletop RPGs

Dashboard
Notifications
Mark all as read
Q&A

can't find git repo (library)

+1
−0
Could not find com.github.Kunzisoft:Android-SwitchDateTimePicker:1.9.
Required by:
    project :app
Search in build.gradle files

I was trying to use the library. I had searched for 2.1, 2.0 and 1.9 none of them are working. I had searched through internet I had found similar issue but that bug didn't match with mine. Why I can't find the repo? My network connection is well. When I had sync the project I didn't get any error but I am getting error when trying to run the project. There's no other error I have seen.

implementation 'com.github.Kunzisoft:Android-SwitchDateTimePicker:1.9'

compile is deprecated that's why I am using implementation.

Why does this post require moderator attention?
You might want to add some details to your flag.
Why should this post be closed?

0 comment threads

1 answer

You are accessing this answer with a direct link, so it's being shown above all other answers regardless of its score. You can return to the normal view.

+1
−0

At first you have to add

maven { url "jitpack.io" }

in settings.gradle. I was facing the issue after adding that line also. When I had reboot my system it's working fine then. You can try to close and re-run Android Studio also. I think that might be helpful also.

Why does this post require moderator attention?
You might want to add some details to your flag.

0 comment threads

Sign up to answer this question »